<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="/cdn-cgi/apps/head/jz5YiALGdkSnkSGdGnhgBx7KmdQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Middle East Consultants’ license suspended again &#8211; Daily Exclusives Ug</title>
<style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Feed" href="https://dailyexclusives.co.ug/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Comments Feed" href="https://dailyexclusives.co.ug/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Middle East Consultants’ license suspended again Comments Feed" href="https://dailyexclusives.co.ug/2020/02/27/middle-east-consultants-license-suspended-again/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-146423788-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-146423788-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyexclusives.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='everest-forms-general-css' href='https://dailyexclusives.co.ug/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://dailyexclusives.co.ug/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyexclusives.co.ug","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://dailyexclusives.co.ug/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyexclusives.co.ug/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyexclusives.co.ug/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Witness account of how policeman’s son was killed' href='https://dailyexclusives.co.ug/2020/02/27/witness-account-of-how-policemans-son-was-killed/'/>
<link rel='next' title='Busiro South MP Peter Sematimba scores 13 points in UACE' href='https://dailyexclusives.co.ug/2020/02/27/busiro-south-mp-peter-sematimba-scores-13-points-in-uace/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<meta name="generator" content="Everest Forms 1.6.1"/>
<link rel="canonical" href="https://dailyexclusives.co.ug/2020/02/27/middle-east-consultants-license-suspended-again/"/>
<link rel='shortlink' href='https://dailyexclusives.co.ug/?p=510'/>
<link rel="alternate" type="application/json+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F02%2F27%2Fmiddle-east-consultants-license-suspended-again%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F02%2F27%2Fmiddle-east-consultants-license-suspended-again%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailyexclusives.co.ug/xmlrpc.php">        <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);display:none}</style>
        <link rel="icon" href="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2-270x270.jpg"/>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-510 single-format-standard wp-custom-logo everest-forms-no-js default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       February 27, 2020                                    </span>

                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://dailyexclusives.co.ug">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://dailyexclusives.co.ug">Advertise Here</a></li>
</ul></div>                            </div>
                                                                            <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://www.facebook.com/dailyexclusivesug/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/ug_exclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://linkedin.com/dailyexclusivesug"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                            </div>
                                            </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-pexels-photo-596815-1-1-2-1024x323-1.jpeg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg" class="custom-logo" alt="Daily Exclusives Ug"/></a>                                    <p class="site-title font-family-1">
                                        <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                                    </p>
                                
                                                                    <p class="site-description">Your Credible News Source</p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="https://www.fortebet.ug/?pref_device=desktop&#038;utm_source=dailyexclusives_co_ug&#038;utm_medium=leaderboardHP&#038;utm_campaign=test_free_campaing#/app/offer/top" target="_blank">
                            <img width="728" height="90" src="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif" class="attachment-full size-full" alt=""/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg" class="custom-logo" alt="Daily Exclusives Ug"/></a>                                    <p class="site-title font-family-1">
                                <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://dailyexclusives.co.ug">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://dailyexclusives.co.ug/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailyexclusives.co.ug/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://dailyexclusives.co.ug/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dailyexclusives.co.ug/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://dailyexclusives.co.ug/category/international/">International</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dailyexclusives.co.ug/category/sports/">Sports</a></li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-510" class="post-510 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Middle East Consultants’ license suspended again</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="275" height="183" src="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/download-37.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt=""/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>In a statement released on Thursday Middle East Consultants, Elite Placement Consulting, Eagle Supervision, Elite Winners Agency, Spotlight International and Higher Ground International Limited failed to heed to the guidance of the ministry leading to the suspension of their licences.</p>



<p>“As a response to a number of complaints we had received and also read in the press and on social media regarding the unscrupulous action of charging illegal registration and placement fees by licenced recruitment agencies, we wrote to the agencies giving them two weeks to refund the said fees by February 17, 2020,” reads in part a statement by the Permanent Secretary for the Ministry of Gender, James Ebitu.</p>



<p>“Unfortunately a number of companies didn’t comply with the said directive and have failed to pay back these monies. Consequent to the above, those companies have been suspended and directed to desist from any acts of labour externalization as of February 18, 2020.”</p>



<p>According to the statement, the only chargeable fees by these companies are to a tune of shs50000 and any further placement fees must be approved by the Ministry, a guideline the five companies have failed to heed to.</p>



<p>This is the second time the licence for Middle East Consultants is revoked.</p>



<p>The same was done on January 10, following complaints from several people that the company had taken their money to deploy them but was not done within the agreed time.</p>



<p>The suspension was later lifted after the company fulfilled the requirements that included refunding victims.</p>



<p>Source: NP</p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="https://dailyexclusives.co.ug/author/user/"><img alt='' src='https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150'/></a>


                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="https://dailyexclusives.co.ug/author/user/">user</a>
                    </h4>

                    
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="https://dailyexclusives.co.ug/author/user/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                </p>
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script data-ad-client="ca-pub-2390163034102226" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>

<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailyexclusives.co.ug/2020/02/27/middle-east-consultants-license-suspended-again/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F02%2F27%2Fmiddle-east-consultants-license-suspended-again%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmiddle-east-consultants-license-suspended-again")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Middle%20East%20Consultants%E2%80%99%20license%20suspended%20again&url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F02%2F27%2Fmiddle-east-consultants-license-suspended-again%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmiddle-east-consultants-license-suspended-again")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Middle%20East%20Consultants%E2%80%99%20license%20suspended%20again https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F02%2F27%2Fmiddle-east-consultants-license-suspended-again%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmiddle-east-consultants-license-suspended-again" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://dailyexclusives.co.ug/2020/02/27/middle-east-consultants-license-suspended-again/?utm_source=rss&utm_medium=rss&utm_campaign=middle-east-consultants-license-suspended-again', 'Middle%20East%20Consultants%E2%80%99%20license%20suspended%20again', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailyexclusives.co.ug/2020/02/27/witness-account-of-how-policemans-son-was-killed/" rel="prev"><span class="em-post-navigation">Previous</span> Witness account of how policeman’s son was killed</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/latest03pix-1-600x380.jpg">
                                        <a href="https://dailyexclusives.co.ug/2020/02/27/witness-account-of-how-policemans-son-was-killed/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/02/27/witness-account-of-how-policemans-son-was-killed/">
                                        Witness account of how policeman’s son was killed                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/154772185931446967-720x380.jpg">
                                        <a href="https://dailyexclusives.co.ug/2020/02/27/over-1400-candidates-ordered-to-repeat-senior-six/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/02/27/over-1400-candidates-ordered-to-repeat-senior-six/">
                                        Over 1,400 candidates ordered to repeat senior six                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/IMG_20190731_154100-720x380.jpg">
                                        <a href="https://dailyexclusives.co.ug/2020/02/26/un-donates-trucks-to-enhance-locust-fight/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/02/26/un-donates-trucks-to-enhance-locust-fight/">
                                        UN donates trucks to enhance locust fight                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/27/middle-east-consultants-license-suspended-again/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=middle-east-consultants-license-suspended-again#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailyexclusives.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='510' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c8a228639"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="text-3" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Have a story ? Want to advertise?</span></h2>			<div class="textwidget"><p>Send Daily Exclusives a Hot Tip !!!</p>
<p>Send us an email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2a4e4b4346534f5249465f59435c4f595f4d6a4d474b434604494547">[email&#160;protected]</a></p>
<p>Call or Whatsapp: +256 752 540 112</p>
</div>
		</div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span class="header-after">This Just In</span></h2>		<ul>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/02/27/busiro-south-mp-peter-sematimba-scores-13-points-in-uace/">Busiro South MP Peter Sematimba scores 13 points in UACE</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/02/27/middle-east-consultants-license-suspended-again/" aria-current="page">Middle East Consultants’ license suspended again</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/02/27/witness-account-of-how-policemans-son-was-killed/">Witness account of how policeman’s son was killed</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/02/27/over-1400-candidates-ordered-to-repeat-senior-six/">Over 1,400 candidates ordered to repeat senior six</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/02/27/gas-suppliers-cheating-clients-through-irregular-labelling/">Gas suppliers cheating clients through  irregular labelling</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="tag_cloud-3" class="widget covernews-widget widget_tag_cloud"><h2 class="widget-title widget-title-1"><span class="header-after">Categories</span></h2><div class="tagcloud"><a href="https://dailyexclusives.co.ug/category/business/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 13.789473684211pt;" aria-label="Business (6 items)">Business</a>
<a href="https://dailyexclusives.co.ug/category/ent/" class="tag-cloud-link tag-link-6 tag-link-position-2" style="font-size: 17.473684210526pt;" aria-label="Entertainment (15 items)">Entertainment</a>
<a href="https://dailyexclusives.co.ug/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-3" style="font-size: 22pt;" aria-label="Featured (42 items)">Featured</a>
<a href="https://dailyexclusives.co.ug/category/health/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 9.8947368421053pt;" aria-label="Health (2 items)">Health</a>
<a href="https://dailyexclusives.co.ug/category/international/" class="tag-cloud-link tag-link-7 tag-link-position-5" style="font-size: 19.684210526316pt;" aria-label="International (25 items)">International</a>
<a href="https://dailyexclusives.co.ug/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 21.052631578947pt;" aria-label="News (34 items)">News</a>
<a href="https://dailyexclusives.co.ug/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-7" style="font-size: 18.947368421053pt;" aria-label="Politics (21 items)">Politics</a>
<a href="https://dailyexclusives.co.ug/category/sports/" class="tag-cloud-link tag-link-4 tag-link-position-8" style="font-size: 21.368421052632pt;" aria-label="Sports (36 items)">Sports</a>
<a href="https://dailyexclusives.co.ug/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 16.210526315789pt;" aria-label="Technology (11 items)">Technology</a>
<a href="https://dailyexclusives.co.ug/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-10" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized</a></div>
</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-6">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://dailyexclusives.co.ug/category/featured/">Featured</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://dailyexclusives.co.ug/category/international/">International</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
</ul></div>                        </div>
                    </div>
                                                        <div class="col-sm-6">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://www.facebook.com/dailyexclusivesug/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/ug_exclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://linkedin.com/dailyexclusivesug"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Daily Exclusives Ug Copyright © All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/covernews">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var c=document.body.className;c=c.replace(/everest-forms-no-js/,'everest-forms-js');document.body.className=c;</script>
	<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://dailyexclusives.co.ug/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.2.3',blog:'153410961',post:'510',tz:'0',srv:'dailyexclusives.co.ug'}]);_stq.push(['clickTrackerInit','153410961','510']);</script>

</body>
</html>
