<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="/cdn-cgi/apps/head/jz5YiALGdkSnkSGdGnhgBx7KmdQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Rutabana’s whereabouts should be established using diplomatic means – Lawyer &#8211; Daily Exclusives Ug</title>
<style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Feed" href="https://dailyexclusives.co.ug/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Comments Feed" href="https://dailyexclusives.co.ug/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Rutabana’s whereabouts should be established using diplomatic means – Lawyer Comments Feed" href="https://dailyexclusives.co.ug/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-146423788-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-146423788-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyexclusives.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='quads-style-css-css' href='https://dailyexclusives.co.ug/wp-content/plugins/quick-adsense-reloaded/dist/blocks.style.build.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='everest-forms-general-css' href='https://dailyexclusives.co.ug/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://dailyexclusives.co.ug/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyexclusives.co.ug","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://dailyexclusives.co.ug/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyexclusives.co.ug/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyexclusives.co.ug/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='The government sends Shs2b to students trapped in China due to coronavirus' href='https://dailyexclusives.co.ug/2020/03/05/the-government-sends-shs2b-to-students-trapped-in-china-due-to-coronavirus/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<meta name="generator" content="Everest Forms 1.6.3"/>
<link rel="canonical" href="https://dailyexclusives.co.ug/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/"/>
<link rel='shortlink' href='https://dailyexclusives.co.ug/?p=927'/>
<link rel="alternate" type="application/json+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailyexclusives.co.ug/xmlrpc.php">        <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);display:none}</style>
        			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Rutabana’s whereabouts should be established using diplomatic means – Lawyer"/>
<meta property="og:url" content="https://dailyexclusives.co.ug/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/"/>
<meta property="og:description" content="Dr David Mushabe, the lawyer representing Mr Benjamine Rutabana, a French citizen who was reportedly arrested in Uganda last year, has said that his whereabouts should be established using diplomat…"/>
<meta property="article:published_time" content="2020-03-05T16:22:08+00:00"/>
<meta property="article:modified_time" content="2020-03-05T16:22:09+00:00"/>
<meta property="og:site_name" content="Daily Exclusives Ug"/>
<meta property="og:image" content="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/latest01pix-1.jpg?fit=600%2C400&amp;ssl=1"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@ug_exclusives"/>
<meta name="twitter:site" content="@ug_exclusives"/>
<meta name="twitter:text:title" content="Rutabana’s whereabouts should be established using diplomatic means – Lawyer"/>
<meta name="twitter:image" content="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/latest01pix-1.jpg?fit=600%2C400&#038;ssl=1&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=270%2C270&#038;ssl=1"/>
</head>

<body class="post-template-default single single-post postid-927 single-format-standard wp-custom-logo everest-forms-no-js default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       March 5, 2020                                    </span>

                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://dailyexclusives.co.ug">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://dailyexclusives.co.ug">Advertise Here</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://dailyexclusives.co.ug/send-dail-exclusives-a-hot-tip/">Send Daily Exclusives a Hot Tip!!!</a></li>
</ul></div>                            </div>
                                                                            <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://www.facebook.com/dailyexclusivesug/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/ug_exclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://linkedin.com/dailyexclusivesug"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                            </div>
                                            </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-pexels-photo-596815-1-1-2-1024x323-1.jpeg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                        <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                                    </p>
                                
                                                                    <p class="site-description">Your Credible News Source</p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="https://www.fortebet.ug/?pref_device=desktop&#038;utm_source=dailyexclusives_co_ug&#038;utm_medium=leaderboardHP&#038;utm_campaign=test_free_campaing#/app/offer/top" target="_blank">
                            <img width="728" height="90" src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif?fit=728%2C90&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://dailyexclusives.co.ug">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://dailyexclusives.co.ug/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailyexclusives.co.ug/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://dailyexclusives.co.ug/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dailyexclusives.co.ug/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://dailyexclusives.co.ug/category/international/">International</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dailyexclusives.co.ug/category/sports/">Sports</a></li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-927" class="post-927 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Rutabana’s whereabouts should be established using diplomatic means – Lawyer</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 mins ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="600" height="400" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/latest01pix-1.jpg?fit=600%2C400&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/latest01pix-1.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/latest01pix-1.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/latest01pix-1.jpg?fit=600%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                </div>
            
                        <span class="aft-image-caption">
                <p>
                    Detained. Mr Benjamine Rutabana. Courtesy photo                 </p>
            </span>
        </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>Dr David Mushabe, the lawyer representing Mr Benjamine Rutabana, a French citizen who was reportedly arrested in Uganda last year, has said that his whereabouts should be established using diplomatic means between Rwanda and Uganda. Mr Rutabana is a French citizen with Rwandan origin. </p>



<p>This was after Mr Brian Musota, the Principal State Attorney from the Attorney General&#8217;s chambers told High Court in Kampala presided over by Justice Esta Nambayo, that he was not able to find Rutabana in custody of any of the Ugandan security agencies.  </p>



<p><a href="https://dailyexclusives.co.ug/2020/02/26/court-orders-cmi-to-produce-rutabana-for-trial/">Mr Musota was responding to a court order</a> issued on February 19, which directed the Attorney General and five others to produce Rutabana dead or alive following an application that had been filed by his lawyers led by Dr Mushabe. </p>



<p>The others are; the Director Chieftaincy of Military Intelligence (CMI), Director Internal Security Organization (ISO), Inspector General of Police (IGP), Director Criminal Investigations Department (CID) and the Commandant Special Investigations Bureau (SIB). </p>



<p>Mr Musota told court that the various heads of security agencies have never arrested Rutabana and they had done thorough investigations under all the detention facilities in their control and found that he is not known there.  </p>



<p>He asked court to close the Rutabana file adding that each party should bear its own costs. </p>



<p>Dr Mushabe also agreed with Musota saying that he was grateful that the security agencies had complied with the court order. </p>



<p>“What we know is that Rutabana landed in Uganda and there is no record of his departure from Uganda since then, and he has never been seen by his family. So if the securities agencies say they don’t have him, then diplomatic means between Uganda and Rwanda shall be exhausted to find him. I want to thank security agencies for complying with court orders,” he said.</p>



<p>Court orders CMI to produce Rutabana for trial</p>



<p><strong>Background </strong></p>



<p><a href="https://dailyexclusives.co.ug/2020/02/28/state-asks-for-more-time-to-establish-rutabanas-whereabouts/">Mr Rutabana is a French citizen with Rwandan origin</a>. He was allegedly arrested in Kampala in September last year by plain clothes men who identified themselves as being operatives from CIM. </p>



<p>It’s alleged that he was taken Mbuya CMI headquarters and taken to ISO, back to CMI and where after his whereabouts are not known. </p>



<p>Following the disappearance of Rutabana, his family wrote to the French embassy in Uganda and to the Foreign Affairs ministry on October 28, 2019 but this did not yield to any positive results of finding him. </p>



<p>They also approached International Relief and Human Rights Initiative (IRHRI) for assistance in tracing for their missing relative. </p>



<p>Following investigations by IRHRI, it was established that Mr Rutabana had flown to Uganda on or about September 8, 2019 on passport number 16DA52086. </p>



<p>IRHRI also established that Rutabana landed at Entebbe International Airport from Belgium, but there is no any other record of him leaving the country and has not been in communication with his family. </p>



<p>It was later learnt that Mr Rutabana had been arrested and held for interrogation to establish the purpose of his visit to Uganda. </p>



<p>A statement signed by Mr Greg Simith Heavens, the president of IRHRI on February 16, showed that the Attorney General had explained to the court about the tireless efforts they had put in to ensure that Mr Rutabana is released to his family. </p>



<p>“On behalf of IRHRRI and on my own behalf, I would like to thank the government of Uganda for observing the rule of law. Rutabana and IRHRRI will be Uganda’s witnesses that it’s not a torturing state,” Mr Greg said. </p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="https://dailyexclusives.co.ug/author/serestino/"><img alt src="https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

<noscript><img alt='' src='https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150'/></noscript></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="https://dailyexclusives.co.ug/author/serestino/">Staff Writter</a>
                    </h4>

                    
                    
                                            <p class="awpa-website">
                        <a href="https://www.dailyexclusives.co.ug" class="awpa-email" target="_blank">https://www.dailyexclusives.co.ug</a>
                        </p>
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="https://dailyexclusives.co.ug/author/serestino/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                
<!-- WP QUADS Content Ad Plugin v. 1.8.10 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script data-ad-client="ca-pub-2390163034102226" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>

<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailyexclusives.co.ug/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Drutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Rutabana%E2%80%99s%20whereabouts%20should%20be%20established%20using%20diplomatic%20means%20%E2%80%93%20Lawyer&url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Drutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Rutabana%E2%80%99s%20whereabouts%20should%20be%20established%20using%20diplomatic%20means%20%E2%80%93%20Lawyer https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Drutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://dailyexclusives.co.ug/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/?utm_source=rss&utm_medium=rss&utm_campaign=rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer', 'Rutabana%E2%80%99s%20whereabouts%20should%20be%20established%20using%20diplomatic%20means%20%E2%80%93%20Lawyer', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailyexclusives.co.ug/2020/03/05/the-government-sends-shs2b-to-students-trapped-in-china-due-to-coronavirus/" rel="prev"><span class="em-post-navigation">Previous</span> The government sends Shs2b to students trapped in China due to coronavirus</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/03/tnh-coronavirus-africa-risk-virus-covid19-who-lancet-study-thumbnail.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/03/05/the-government-sends-shs2b-to-students-trapped-in-china-due-to-coronavirus/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/03/05/the-government-sends-shs2b-to-students-trapped-in-china-due-to-coronavirus/">
                                        The government sends Shs2b to students trapped in China due to coronavirus                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/03/download-45.jpg?resize=290%2C174&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/03/05/people-powers-kawalya-wins-kcca-speaker-vote/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/03/05/people-powers-kawalya-wins-kcca-speaker-vote/">
                                        People Power&#8217;s Kawalya wins KCCA speaker vote                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/03/2DD9963A-256E-44C8-82BB-B0F1B59A3CA4.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/03/05/kenya-accuses-somali-military-of-cross-border-attack/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/03/05/kenya-accuses-somali-military-of-cross-border-attack/">
                                        Kenya accuses Somali military of cross-border attack                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&#038;postid=927&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=32f5caaade6bd566961f9996ecc431bc7cb2dbea#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Drutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="text-3" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Have a story ? Want to advertise?</span></h2>			<div class="textwidget"><p>Send Daily Exclusives a Hot Tip !!!</p>
<p>Send us an email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93f7f2faffeaf6ebf0ffe6e0fae5f6e0e6f4d3f4fef2faffbdf0fcfe">[email&#160;protected]</a></p>
<p>Call or Whatsapp: +256 752 540 112</p>
</div>
		</div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span class="header-after">This Just In</span></h2>		<ul>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/03/05/rutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer/" aria-current="page">Rutabana’s whereabouts should be established using diplomatic means – Lawyer</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/03/05/the-government-sends-shs2b-to-students-trapped-in-china-due-to-coronavirus/">The government sends Shs2b to students trapped in China due to coronavirus</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/03/05/people-powers-kawalya-wins-kcca-speaker-vote/">People Power&#8217;s Kawalya wins KCCA speaker vote</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/03/05/wordpress/">WordPress</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/03/05/eric-dier-clashes-with-tottenham-fan-in-stands-after-fa-cup-defeat/">Eric Dier clashes with Tottenham fan in stands after FA Cup defeat</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="tag_cloud-3" class="widget covernews-widget widget_tag_cloud"><h2 class="widget-title widget-title-1"><span class="header-after">Categories</span></h2><div class="tagcloud"><a href="https://dailyexclusives.co.ug/category/business/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 14.049382716049pt;" aria-label="Business (9 items)">Business</a>
<a href="https://dailyexclusives.co.ug/category/ent/" class="tag-cloud-link tag-link-6 tag-link-position-2" style="font-size: 17.938271604938pt;" aria-label="Entertainment (27 items)">Entertainment</a>
<a href="https://dailyexclusives.co.ug/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-3" style="font-size: 22pt;" aria-label="Featured (83 items)">Featured</a>
<a href="https://dailyexclusives.co.ug/category/health/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 14.395061728395pt;" aria-label="Health (10 items)">Health</a>
<a href="https://dailyexclusives.co.ug/category/international/" class="tag-cloud-link tag-link-7 tag-link-position-5" style="font-size: 19.234567901235pt;" aria-label="International (39 items)">International</a>
<a href="https://dailyexclusives.co.ug/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 21.308641975309pt;" aria-label="News (68 items)">News</a>
<a href="https://dailyexclusives.co.ug/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-7" style="font-size: 19.148148148148pt;" aria-label="Politics (38 items)">Politics</a>
<a href="https://dailyexclusives.co.ug/category/sports/" class="tag-cloud-link tag-link-4 tag-link-position-8" style="font-size: 21.481481481481pt;" aria-label="Sports (72 items)">Sports</a>
<a href="https://dailyexclusives.co.ug/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 16.469135802469pt;" aria-label="Technology (18 items)">Technology</a>
<a href="https://dailyexclusives.co.ug/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-10" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized</a></div>
</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-6">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://dailyexclusives.co.ug/category/featured/">Featured</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://dailyexclusives.co.ug/category/international/">International</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
</ul></div>                        </div>
                    </div>
                                                        <div class="col-sm-6">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://www.facebook.com/dailyexclusivesug/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/ug_exclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://linkedin.com/dailyexclusivesug"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Daily Exclusives Ug Copyright © All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/covernews">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var c=document.body.className;c=c.replace(/everest-forms-no-js/,'everest-forms-js');document.body.className=c;</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://dailyexclusives.co.ug/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=927&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=32f5caaade6bd566961f9996ecc431bc7cb2dbea#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Drutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=927&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=32f5caaade6bd566961f9996ecc431bc7cb2dbea#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F03%2F05%2Frutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Drutabanas-whereabouts-should-be-established-using-diplomatic-means-lawyer";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'153410961',post:'927',tz:'0',srv:'dailyexclusives.co.ug'}]);_stq.push(['clickTrackerInit','153410961','927']);</script>

</body>
</html>
