<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="/cdn-cgi/apps/head/jz5YiALGdkSnkSGdGnhgBx7KmdQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">

    <style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thirty Tunisians hospitalised after Eid alcohol poisoning - Daily Exclusives Ug</title>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Thirty Tunisians hospitalised after Eid alcohol poisoning - Daily Exclusives Ug"/>
	<meta property="og:description" content="Six people have died and around 30 others hospitalised in Tunisia since Sunday after drinking..."/>
	<meta property="og:url" content="http://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/"/>
	<meta property="og:site_name" content="Daily Exclusives Ug"/>
	<meta property="article:published_time" content="2020-05-27T05:12:50+00:00"/>
	<meta property="article:modified_time" content="2020-05-27T05:12:52+00:00"/>
	<meta property="og:image" content="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?fit=1280%2C720&#038;ssl=1"/>
	<meta property="og:image:width" content="1280"/>
	<meta property="og:image:height" content="720"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyexclusives.co.ug/#website","url":"https://dailyexclusives.co.ug/","name":"Daily Exclusives Ug","description":"Your Credible News Source","potentialAction":[{"@type":"SearchAction","target":"https://dailyexclusives.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"http://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/#webpage","url":"http://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/","name":"Thirty Tunisians hospitalised after Eid alcohol poisoning - Daily Exclusives Ug","isPartOf":{"@id":"https://dailyexclusives.co.ug/#website"},"primaryImageOfPage":{"@id":"http://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/#primaryimage"},"datePublished":"2020-05-27T05:12:50+00:00","dateModified":"2020-05-27T05:12:52+00:00","author":{"@id":"https://dailyexclusives.co.ug/#/schema/person/00d9d290012241a39da54e92a806aefc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/"]}]},{"@type":["Person"],"@id":"https://dailyexclusives.co.ug/#/schema/person/00d9d290012241a39da54e92a806aefc","name":"user","image":{"@type":"ImageObject","@id":"https://dailyexclusives.co.ug/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=96&d=mm&r=g","caption":"user"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Feed" href="https://dailyexclusives.co.ug/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Comments Feed" href="https://dailyexclusives.co.ug/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Thirty Tunisians hospitalised after Eid alcohol poisoning Comments Feed" href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/feed/"/>
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-167570279-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-167570279-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyexclusives.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='everest-forms-general-css' href='https://dailyexclusives.co.ug/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.7' type='text/css' media='all'/>
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://dailyexclusives.co.ug/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/style.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyexclusives.co.ug","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://dailyexclusives.co.ug/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyexclusives.co.ug/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyexclusives.co.ug/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.1"/>
<meta name="generator" content="Everest Forms 1.6.7"/>
<link rel='shortlink' href='https://wp.me/panHcl-10K'/>
<link rel="alternate" type="application/json+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.8.1"/><script type='text/javascript'>window.is_wp=1;</script>	 <script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/a2047c0b12991291d45d720c5fba6e78ded74612.js'></script>
	<script type='text/javascript'>var PwpJsVars={"AjaxURL":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/dailyexclusives.co.ug\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script>		<script type="text/javascript" id="serviceworker-unregister">if('serviceWorker'in navigator){navigator.serviceWorker.getRegistrations().then(function(registrations){registrations.forEach(function(registration){if(registration.active.scriptURL===window.location.origin+'/pwp-serviceworker.js'){registration.unregister();}});});}</script>
				<script type="text/javascript" id="serviceworker">if(navigator.serviceWorker){window.addEventListener('load',function(){navigator.serviceWorker.register("https:\/\/dailyexclusives.co.ug\/?wp_service_worker=1",{"scope":"\/"});});}</script>
		<link rel="manifest" href="https://dailyexclusives.co.ug/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#000000">
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailyexclusives.co.ug/xmlrpc.php">        <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);display:none}</style>
        			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=270%2C270&#038;ssl=1"/>
</head>

<body class="post-template-default single single-post postid-3890 single-format-standard wp-custom-logo everest-forms-no-js default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       May 27, 2020                                    </span>

                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://dailyexclusives.co.ug">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://dailyexclusives.co.ug/2103-2/">Advertise Here</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://dailyexclusives.co.ug/send-dail-exclusives-a-hot-tip/">Send Daily Exclusives a Hot Tip!!!</a></li>
<li id="menu-item-2097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2097"><a href="https://dailyexclusives.co.ug/contact-us/">Contact Us</a></li>
<li id="menu-item-2114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2114"><a href="https://www.apple.com/covid19">Test for COVID-19</a></li>
</ul></div>                            </div>
                                                                            <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                            </div>
                                            </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-pexels-photo-596815-1-1-2-1024x323-1.jpeg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                        <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                                    </p>
                                
                                                                    <p class="site-description">Your Credible News Source</p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="https://www.fortebet.ug/?pref_device=desktop&#038;utm_source=dailyexclusives_co_ug&#038;utm_medium=leaderboardHP&#038;utm_campaign=test_free_campaing#/app/offer/top" target="_blank">
                            <img width="728" height="90" src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif?fit=728%2C90&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://dailyexclusives.co.ug">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://dailyexclusives.co.ug/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailyexclusives.co.ug/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://dailyexclusives.co.ug/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dailyexclusives.co.ug/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://dailyexclusives.co.ug/category/africa/">Africa</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dailyexclusives.co.ug/category/sports/">Sports</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1441"><a href="https://dailyexclusives.co.ug/category/corona-virus/">Corona Virus</a></li>
<li id="menu-item-2116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2116"><a href="https://www.apple.com/covid19">Test for COVID-19</a></li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-3890" class="post-3890 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-corona-virus">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Thirty Tunisians hospitalised after Eid alcohol poisoning</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 mins ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?resize=1024%2C576&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?fit=1024%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>Six people have died and around 30 others hospitalised in Tunisia since Sunday after drinking tainted homemade alcohol.</p>



<p>The alcohol was consumed across several towns and cities in the province of Kairouan.</p>



<p>The cases first came to light on Sunday &#8211; the day of Eid al-Fitr which marked the end of the holy month of Ramadan.</p>



<p>State news agency TAP reports that a man and a woman were arrested in the town of Hajeb Al Ayoun on suspicion of selling the tainted brew and 87 litres seized by police.</p>



<p>Toxic levels of methanol that is sometimes contained in homemade alcohol can be fatal or lead to visual impairment.</p>



<p>There have been several cases of methanol poisoning in Tunisia over the years. Consumption of illegally sold brew is common because it is cheaper and more accessible to the majority, particularly in poorer areas.</p>



<p>Source: BBC</p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="https://dailyexclusives.co.ug/author/user/"><img alt src="https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150'/></noscript></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="https://dailyexclusives.co.ug/author/user/">user</a>
                    </h4>

                    
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="https://dailyexclusives.co.ug/author/user/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthirty-tunisians-hospitalised-after-eid-alcohol-poisoning")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Thirty%20Tunisians%20hospitalised%20after%20Eid%20alcohol%20poisoning&url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthirty-tunisians-hospitalised-after-eid-alcohol-poisoning")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Thirty%20Tunisians%20hospitalised%20after%20Eid%20alcohol%20poisoning https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthirty-tunisians-hospitalised-after-eid-alcohol-poisoning" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/?utm_source=rss&utm_medium=rss&utm_campaign=thirty-tunisians-hospitalised-after-eid-alcohol-poisoning', 'Thirty%20Tunisians%20hospitalised%20after%20Eid%20alcohol%20poisoning', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/" rel="prev"><span class="em-post-navigation">Previous</span> South Africa to reopen places of worship</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/a55ed33f-9f4d-41bf-a8ed-e215926016ff.jpg?resize=624%2C351&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/">
                                        South Africa to reopen places of worship                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/kigandaa-1132x670-1.jpg?resize=640%2C380&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/">
                                        People knocked dead as motorists rush to beat the curfew                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/FB_IMG_15869389036870995.jpg?resize=624%2C380&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/">
                                        Cabinet approves evacuation  Ugandans stranded abroad                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=thirty-tunisians-hospitalised-after-eid-alcohol-poisoning#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&#038;postid=3890&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6bcc9d44ed5f37ba44af2e6366d62ecfe1994706#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthirty-tunisians-hospitalised-after-eid-alcohol-poisoning" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="covernews_social_contacts-5" class="widget covernews-widget covernews_social_contacts_widget">                <div class="em-title-subtitle-wrap">
                            <h2 class="widget-title">
                    <span>Follow Us</span>
                </h2>
                    </div>
                    <div class="social-widget-menu">
                <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>            </div>
            </div><div id="covernews_tabbed_posts-5" class="widget covernews-widget covernews_tabbed_posts_widget">            <div class="tabbed-container">
                <div class="tabbed-head">
                    <ul class="nav nav-tabs af-tabs tab-warpper" role="tablist">
                        <li class="tab tab-recent active">
                            <a href="#tabbed-5-recent" aria-controls="Recent" role="tab" data-toggle="tab" class="font-family-1 widget-title ">
                                This Just In                            </a>
                        </li>
                        <li role="presentation" class="tab tab-popular">
                            <a href="#tabbed-5-popular" aria-controls="Popular" role="tab" data-toggle="tab" class="font-family-1">
                                Popular                            </a>
                        </li>

                                                    <li class="tab tab-categorised">
                                <a href="#tabbed-5-categorised" aria-controls="Categorised" role="tab" data-toggle="tab" class="font-family-1">
                                    Trending                                </a>
                            </li>
                                            </ul>
                </div>
                <div class="tab-content">
                    <div id="tabbed-5-recent" role="tabpanel" class="tab-pane active">
                        <ul class="article-item article-list-item article-tabbed-list article-item-left">                <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/">
                                            Thirty Tunisians hospitalised after Eid alcohol poisoning                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/a55ed33f-9f4d-41bf-a8ed-e215926016ff.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/">
                                            South Africa to reopen places of worship                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/kigandaa-1132x670-1.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/">
                                            People knocked dead as motorists rush to beat the curfew                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/FB_IMG_15869389036870995.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/">
                                            Cabinet approves evacuation  Ugandans stranded abroad                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/ugandas-covid-19-infections-surge-to-253-as-community-cases-increase/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/95d3056d580c43bdb53c4f328155a590_18.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/ugandas-covid-19-infections-surge-to-253-as-community-cases-increase/">
                                            Uganda’s COVID-19 infections surge to 253 as community cases increase                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>                    </div>
                    <div id="tabbed-5-popular" role="tabpanel" class="tab-pane">
                        <ul class="article-item article-list-item article-tabbed-list article-item-left">                <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/acquitted-ugandan-activist-faints-amid-disorder-at-court/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/IMG_20200220_132729.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/acquitted-ugandan-activist-faints-amid-disorder-at-court/">
                                            Acquitted Ugandan activist faints amid disorder at court                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/witness-found-dead-in-kenyas-395m-fake-arms-saga/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/kenyas-deputy-president-william-ruto-speaks-hague.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/witness-found-dead-in-kenyas-395m-fake-arms-saga/">
                                            Witness found dead in Kenya&#8217;s &#8216;$395m fake arms&#8217; saga                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/rwanda-rules-out-independent-probe-into-the-musicians-death/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/8076553c-a6c1-4555-80ef-ea19f4a5c9d8.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/rwanda-rules-out-independent-probe-into-the-musicians-death/">
                                            Rwanda rules out ‘independent&#8217; probe into the musician’s death                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/namibia-becomes-the-first-african-country-to-export-red-meat-to-the-us/" class="post-thumb">
                                                <img src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/6dd12f1a-ce7c-4b3a-9735-bb694c0f1674.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/namibia-becomes-the-first-african-country-to-export-red-meat-to-the-us/">
                                            Namibia becomes the first African country to export red meat to the US                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/food-and-drugs-bill-to-be-presented-in-april/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/download-30.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/food-and-drugs-bill-to-be-presented-in-april/">
                                            Food and Drugs Bill to be presented in April                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>                    </div>
                                            <div id="tabbed-5-categorised" role="tabpanel" class="tab-pane">
                            <ul class="article-item article-list-item article-tabbed-list article-item-left">                <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/Alcohol-Poisoning-Awareness-Know-the-Signs-to-Save-a-Life-Blog-image-aion-recovery.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/">
                                            Thirty Tunisians hospitalised after Eid alcohol poisoning                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/a55ed33f-9f4d-41bf-a8ed-e215926016ff.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/">
                                            South Africa to reopen places of worship                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/kigandaa-1132x670-1.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/">
                                            People knocked dead as motorists rush to beat the curfew                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/FB_IMG_15869389036870995.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/">
                                            Cabinet approves evacuation  Ugandans stranded abroad                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/05/27/ugandas-covid-19-infections-surge-to-253-as-community-cases-increase/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/95d3056d580c43bdb53c4f328155a590_18.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/05/27/ugandas-covid-19-infections-surge-to-253-as-community-cases-increase/">
                                            Uganda’s COVID-19 infections surge to 253 as community cases increase                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>                        </div>
                                    </div>
            </div>
            </div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="text-3" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Have a story ? Want to advertise?</span></h2>			<div class="textwidget"><p>Send Daily Exclusives a Hot Tip !!!</p>
<p>Send us an email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3c7c2cacfdac6dbc0cfd6d0cad5c6d0d6c4e3c4cec2cacf8dc0ccce">[email&#160;protected]</a><br/>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="96fff8f0f9d6f2f7fffaeff3eef5fae3e5ffe0f3e5b8f5f9b8e3f1">[email&#160;protected]</a></p>
<p>Call or Whatsapp: +256 752 540 112</p>
</div>
		</div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span class="header-after">This Just In</span></h2>		<ul>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/05/27/thirty-tunisians-hospitalised-after-eid-alcohol-poisoning/" aria-current="page">Thirty Tunisians hospitalised after Eid alcohol poisoning</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/05/27/south-africa-to-reopen-places-of-worship/">South Africa to reopen places of worship</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/05/27/people-knocked-dead-as-motorists-rush-to-beat-the-curfew/">People knocked dead as motorists rush to beat the curfew</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/05/27/cabinet-approves-evacuation-ugandans-stranded-abroad/">Cabinet approves evacuation  Ugandans stranded abroad</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/05/27/ugandas-covid-19-infections-surge-to-253-as-community-cases-increase/">Uganda’s COVID-19 infections surge to 253 as community cases increase</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="tag_cloud-3" class="widget covernews-widget widget_tag_cloud"><h2 class="widget-title widget-title-1"><span class="header-after">More On</span></h2><div class="tagcloud"><a href="https://dailyexclusives.co.ug/category/africa/" class="tag-cloud-link tag-link-7 tag-link-position-1" style="font-size: 20.738738738739pt;" aria-label="Africa (315 items)">Africa</a>
<a href="https://dailyexclusives.co.ug/category/business/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 15.189189189189pt;" aria-label="Business (41 items)">Business</a>
<a href="https://dailyexclusives.co.ug/category/corona-virus/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 22pt;" aria-label="Corona Virus (499 items)">Corona Virus</a>
<a href="https://dailyexclusives.co.ug/category/turn-up/" class="tag-cloud-link tag-link-73 tag-link-position-4" style="font-size: 8pt;" aria-label="Discounts (2 items)">Discounts</a>
<a href="https://dailyexclusives.co.ug/category/ent/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 17.396396396396pt;" aria-label="Entertainment (92 items)">Entertainment</a>
<a href="https://dailyexclusives.co.ug/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-6" style="font-size: 21.558558558559pt;" aria-label="Featured (425 items)">Featured</a>
<a href="https://dailyexclusives.co.ug/category/health/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 13.990990990991pt;" aria-label="Health (26 items)">Health</a>
<a href="https://dailyexclusives.co.ug/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-8" style="font-size: 20.864864864865pt;" aria-label="News (330 items)">News</a>
<a href="https://dailyexclusives.co.ug/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-9" style="font-size: 17.207207207207pt;" aria-label="Politics (86 items)">Politics</a>
<a href="https://dailyexclusives.co.ug/category/sports/" class="tag-cloud-link tag-link-4 tag-link-position-10" style="font-size: 20.738738738739pt;" aria-label="Sports (315 items)">Sports</a>
<a href="https://dailyexclusives.co.ug/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-11" style="font-size: 15.189189189189pt;" aria-label="Technology (41 items)">Technology</a>
<a href="https://dailyexclusives.co.ug/category/election/" class="tag-cloud-link tag-link-84 tag-link-position-12" style="font-size: 10.963963963964pt;" aria-label="UG Decides 2021 (8 items)">UG Decides 2021</a>
<a href="https://dailyexclusives.co.ug/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-13" style="font-size: 9.3873873873874pt;" aria-label="Uncategorized (4 items)">Uncategorized</a></div>
</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-6">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2099"><a href="https://dailyexclusives.co.ug/send-dail-exclusives-a-hot-tip/">Send Daily Exclusives a Hot Tip!!!</a></li>
<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2100"><a href="https://dailyexclusives.co.ug/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                        <div class="col-sm-6">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://youtube.com/dailyexclusivesug"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Daily Exclusives Ug Copyright © All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://www.dailyexclusives.co.ug">Daily Media</a> by Daily Inc.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var c=document.body.className;c=c.replace(/everest-forms-no-js/,'everest-forms-js');document.body.className=c;</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt.js?ver=2.1.10'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://dailyexclusives.co.ug/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=3890&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6bcc9d44ed5f37ba44af2e6366d62ecfe1994706#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthirty-tunisians-hospitalised-after-eid-alcohol-poisoning"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=3890&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6bcc9d44ed5f37ba44af2e6366d62ecfe1994706#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F05%2F27%2Fthirty-tunisians-hospitalised-after-eid-alcohol-poisoning%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthirty-tunisians-hospitalised-after-eid-alcohol-poisoning";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.5',blog:'153410961',post:'3890',tz:'0',srv:'dailyexclusives.co.ug'}]);_stq.push(['clickTrackerInit','153410961','3890']);</script>

</body>
</html>
