<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="/cdn-cgi/apps/head/jz5YiALGdkSnkSGdGnhgBx7KmdQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">

    <style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wolves season preview 2020-21 - Daily Exclusives Ug</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Wolves season preview 2020-21 - Daily Exclusives Ug"/>
	<meta property="og:description" content="Wolves showed that their 2018-19 heroics were no flash in the pan, securing a second..."/>
	<meta property="og:url" content="http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/"/>
	<meta property="og:site_name" content="Daily Exclusives Ug"/>
	<meta property="article:publisher" content="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"/>
	<meta property="article:published_time" content="2020-09-12T08:32:00+00:00"/>
	<meta property="article:modified_time" content="2020-09-12T08:32:01+00:00"/>
	<meta property="og:image" content="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?fit=1162%2C655&#038;ssl=1"/>
	<meta property="og:image:width" content="1162"/>
	<meta property="og:image:height" content="655"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@dailyxclusives"/>
	<meta name="twitter:site" content="@dailyxclusives"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailyexclusives.co.ug/#organization","name":"Daily Exclusives Uganda","url":"https://dailyexclusives.co.ug/","sameAs":["https://web.facebook.com/Daily-Exclusives-UG-100401048317676/","https://www.instagram.com/dailyexclusivesug/","https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/","https://www.youtube.com/channel/UCUFITgJGGp9oZy21sqDCI_A/","https://twitter.com/dailyxclusives"],"logo":{"@type":"ImageObject","@id":"https://dailyexclusives.co.ug/#logo","inLanguage":"en-US","url":"https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/05/download.png?fit=364%2C138&ssl=1","width":364,"height":138,"caption":"Daily Exclusives Uganda"},"image":{"@id":"https://dailyexclusives.co.ug/#logo"}},{"@type":"WebSite","@id":"https://dailyexclusives.co.ug/#website","url":"https://dailyexclusives.co.ug/","name":"Daily Exclusives Uganda","description":"Your Credible News Source","publisher":{"@id":"https://dailyexclusives.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailyexclusives.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?fit=1162%2C655&ssl=1","width":1162,"height":655},{"@type":"WebPage","@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#webpage","url":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/","name":"Wolves season preview 2020-21 - Daily Exclusives Ug","isPartOf":{"@id":"https://dailyexclusives.co.ug/#website"},"primaryImageOfPage":{"@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#primaryimage"},"datePublished":"2020-09-12T08:32:00+00:00","dateModified":"2020-09-12T08:32:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/"]}]},{"@type":"Article","@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#article","isPartOf":{"@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#webpage"},"author":{"@id":"https://dailyexclusives.co.ug/#/schema/person/00d9d290012241a39da54e92a806aefc"},"headline":"Wolves season preview 2020-21","datePublished":"2020-09-12T08:32:00+00:00","dateModified":"2020-09-12T08:32:01+00:00","mainEntityOfPage":{"@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#webpage"},"commentCount":0,"publisher":{"@id":"https://dailyexclusives.co.ug/#organization"},"image":{"@id":"http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#primaryimage"},"articleSection":"Corona Virus,Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/#respond"]}]},{"@type":"Person","@id":"https://dailyexclusives.co.ug/#/schema/person/00d9d290012241a39da54e92a806aefc","name":"user","image":{"@type":"ImageObject","@id":"https://dailyexclusives.co.ug/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=96&d=mm&r=g","caption":"user"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Feed" href="https://dailyexclusives.co.ug/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Comments Feed" href="https://dailyexclusives.co.ug/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Wolves season preview 2020-21 Comments Feed" href="https://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/feed/"/>
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">var em_version='6.2.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-167570279-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-167570279-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyexclusives.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='everest-forms-general-css' href='https://dailyexclusives.co.ug/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://dailyexclusives.co.ug/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='https://dailyexclusives.co.ug/wp-content/themes/covernews/style.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>//<![CDATA[
var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyexclusives.co.ug","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167570279-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-167570279-1',{"anonymize_ip":true});</script>
<link rel="https://api.w.org/" href="https://dailyexclusives.co.ug/wp-json/"/><link rel="alternate" type="application/json" href="https://dailyexclusives.co.ug/wp-json/wp/v2/posts/5468"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyexclusives.co.ug/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyexclusives.co.ug/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.1"/>
<meta name="generator" content="Everest Forms 1.7.0.3"/>
<link rel='shortlink' href='https://wp.me/panHcl-1qc'/>
<link rel="alternate" type="application/json+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.8.8 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.16.0"/><script type='text/javascript'>window.is_wp=1;</script>	 <script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/a2047c0b12991291d45d720c5fba6e78ded74612.js'></script>
	<script type='text/javascript'>var PwpJsVars={"AjaxURL":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/dailyexclusives.co.ug\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script>		<script type="text/javascript" id="serviceworker-unregister">if('serviceWorker'in navigator){navigator.serviceWorker.getRegistrations().then(function(registrations){registrations.forEach(function(registration){if(registration.active.scriptURL===window.location.origin+'/pwp-serviceworker.js'){registration.unregister();}});});}</script>
				<script type="text/javascript" id="serviceworker">if(navigator.serviceWorker){window.addEventListener('load',function(){navigator.serviceWorker.register("https:\/\/dailyexclusives.co.ug\/?wp_service_worker=1",{"scope":"\/"});});}</script>
		<link rel="manifest" href="https://dailyexclusives.co.ug/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#000000"><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailyexclusives.co.ug/xmlrpc.php">        <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);display:none}</style>
        			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6292981449696419",enable_page_level_ads:true,tag_partner:"site_kit"});</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KWXVHX2');</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=270%2C270&#038;ssl=1"/>
</head>

<body class="post-template-default single single-post postid-5468 single-format-standard wp-custom-logo wp-embed-responsive everest-forms-no-js default-content-layout align-content-left">
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWXVHX2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       September 12, 2020                                    </span>

                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://dailyexclusives.co.ug">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://dailyexclusives.co.ug/2103-2/">Advertise Here</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://dailyexclusives.co.ug/send-dail-exclusives-a-hot-tip/">Send Daily Exclusives a Hot Tip!!!</a></li>
<li id="menu-item-2097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2097"><a href="https://dailyexclusives.co.ug/contact-us/">Contact Us</a></li>
<li id="menu-item-2114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2114"><a href="https://www.apple.com/covid19">Test for COVID-19</a></li>
</ul></div>                            </div>
                                                                            <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.youtube.com/channel/UCUFITgJGGp9oZy21sqDCI_A"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                            </div>
                                            </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="https://dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-pexels-photo-596815-1-1-2-1024x323-1.jpeg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                        <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                                    </p>
                                
                                                                    <p class="site-description">Your Credible News Source</p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="https://www.fortebet.ug/?pref_device=desktop&#038;utm_source=dailyexclusives_co_ug&#038;utm_medium=leaderboardHP&#038;utm_campaign=test_free_campaing#/app/offer/top" target="_blank">
                            <img width="728" height="90" src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif?fit=728%2C90&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/banner_728x90_10-1.gif?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="221" height="64" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/Daily-Exclusives-1.jpg?fit=221%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                <a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://dailyexclusives.co.ug">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://dailyexclusives.co.ug/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailyexclusives.co.ug/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://dailyexclusives.co.ug/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dailyexclusives.co.ug/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://dailyexclusives.co.ug/category/africa/">Africa</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://dailyexclusives.co.ug/category/sports/">Sports</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1441"><a href="https://dailyexclusives.co.ug/category/corona-virus/">Corona Virus</a></li>
<li id="menu-item-2116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2116"><a href="https://www.apple.com/covid19">Test for COVID-19</a></li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-5468" class="af-single-article post-5468 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus category-sports">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Wolves season preview 2020-21</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    59 mins ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="577" src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?fit=1024%2C577&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?w=1162&amp;ssl=1 1162w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?resize=1080%2C609&amp;ssl=1 1080w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?resize=1024%2C577&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/premier-league-2020-2021-season-preview-wolves.jpg?fit=1024%2C577&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>Wolves showed that their 2018-19 heroics were no flash in the pan, securing a second consecutive seventh-place finish in the Premier League.&nbsp;</p>



<p>With their stock continuing to rise, can they go one better in 2020-21 and break the top six?&nbsp;</p>



<p><strong>How did they perform in 2019-20?</strong></p>



<p>Wolves’ 2019-20 campaign ended up being a mammoth one — 383 days to be precise — bookended by a Europa League journey which spanned longer than a calendar year.&nbsp;</p>



<p>Domestically, it was another feather in the cap of highly rated manager Nuno Espirito Santo, who remained philosophical about a start which consisted of seven draws in their opening 11 Premier League fixtures.</p>



<p>From November onwards, only the eventual top four racked up more points than the men from Molineux, leading them to miss out on European qualification only via goal difference.&nbsp;</p>



<p>The lighter schedule may prove a blessing in disguise given the compacted season that lies ahead.</p>



<p><strong>Who are the new faces?</strong></p>



<p>Porto striker Fabio Silva has arrived for a club record fee of £35million, giving some much-needed depth to an attacking set-up heavily reliant on Raul Jimenez.&nbsp;</p>



<p>The 18-year-old Portuguese striker is considered one of his nation’s best prospects and it should be interesting to watch him develop under the tutelage of one of the world’s brightest coaches.&nbsp;</p>



<p>Experienced full-back Marcal arrives from Lyon to provide competition after Jonny Castro’s knee ligament injury, while more moves cannot be ruled out despite the manager’s willingness to operate with a tight-knit squad.</p>



<p><strong>What is the manager saying?</strong></p>



<p>&#8220;I’m obsessed about improving the way we play, how we play. We want to improve our football. We need to be better in every moment, grow as a team, grow as a group.</p>



<p>&#8220;What we did before is there, we did things well, but we have a new challenge. Everyone starts with zero points.</p>



<p>&#8220;It’s been hard, especially after the international break with the players coming from national teams. The squad has not had too many days working together.</p>



<p>&#8220;But, like I always say, we have to face the challenge and prepare ourselves to start the competition. Hopefully we are going to do well.&#8221;</p>



<p><strong>What do the fans expect?</strong></p>



<p>Given the speed of Wolves’ rise from the Championship into one of the Premier League’s better outfits, expectation is now rather high.&nbsp;</p>



<p>The playing squad at Molineux have proven themselves able to compete with the best around — never more so than in securing an impressive double over Manchester City last term.&nbsp;</p>



<p>Nuno is a certainty to be on the radar of Europe’s biggest sides in the future, but while he remains in charge the sky is the limit.&nbsp;</p>



<p>Most fans will hold out hope of competing for a Europa League spot once again — and that does not seem too unrealistic.</p>



<p><strong>When is their first game?</strong></p>



<p>Wolves will kick off their 2020-21 season with a trip to Sheffield United on Monday. The game kicks off at 6pm kick-off and will be live on Sky Sports.</p>



<p>On paper, this should be a fantastic match-up between two sides who pushed many of the Premier League elite right to the wire last term.&nbsp;</p>



<p>Wolves lost the fixture 1-0 in stoppage-time last term, so will be keen to put that occasion behind them.</p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="https://dailyexclusives.co.ug/author/user/"><img alt src="https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b58996c504c5638798eb6b511e6f49af?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="https://dailyexclusives.co.ug/author/user/">user</a>
                    </h4>

                    
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="https://dailyexclusives.co.ug/author/user/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Wolves%20season%20preview%202020-21&url=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Wolves%20season%20preview%202020-21 https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://dailyexclusives.co.ug/2020/09/12/wolves-season-preview-2020-21/', 'Wolves%20season%20preview%202020-21', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailyexclusives.co.ug/2020/09/12/manchester-city-season-preview-2020-21/" rel="prev"><span class="em-post-navigation">Previous</span> Manchester City season preview 2020-21</a></div><div class="nav-next"><a href="https://dailyexclusives.co.ug/2020/09/12/chelsea-season-preview-2020-21/" rel="next"><span class="em-post-navigation">Next</span> Chelsea season preview 2020-21</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/images.jpg?resize=275%2C183&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/">
                                        IGP Ochola makes more changes in police                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/f6f72a4d-3896-4c4d-a3fb-fc01cf5b7fda.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/">
                                        Kenya to take part in Oxford Covid-19 vaccine trials                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    25 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/b0599f32-f6b9-4c68-b074-6188b546af75.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/">
                                        Zambia to reopen schools and bars                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    31 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/12/wolves-season-preview-2020-21/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&#038;postid=5468&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7d25333386b3df2b36939d46cdd5ed12e3514c79#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="covernews_social_contacts-5" class="widget covernews-widget covernews_social_contacts_widget">                <div class="em-title-subtitle-wrap">
                            <h2 class="widget-title">
                    <span>Follow Us</span>
                </h2>
                    </div>
                    <div class="social-widget-menu">
                <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.youtube.com/channel/UCUFITgJGGp9oZy21sqDCI_A"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>            </div>
            </div><div id="covernews_tabbed_posts-5" class="widget covernews-widget covernews_tabbed_posts_widget">            <div class="tabbed-container">
                <div class="tabbed-head">
                    <ul class="nav nav-tabs af-tabs tab-warpper" role="tablist">
                        <li class="tab tab-recent active">
                            <a href="#tabbed-5-recent" aria-controls="Recent" role="tab" data-toggle="tab" class="font-family-1 widget-title ">
                                This Just In                            </a>
                        </li>
                        <li role="presentation" class="tab tab-popular">
                            <a href="#tabbed-5-popular" aria-controls="Popular" role="tab" data-toggle="tab" class="font-family-1">
                                Popular                            </a>
                        </li>

                                                    <li class="tab tab-categorised">
                                <a href="#tabbed-5-categorised" aria-controls="Categorised" role="tab" data-toggle="tab" class="font-family-1">
                                    Trending                                </a>
                            </li>
                                            </ul>
                </div>
                <div class="tab-content">
                    <div id="tabbed-5-recent" role="tabpanel" class="tab-pane active">
                        <ul class="article-item article-list-item article-tabbed-list article-item-left">                <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/" class="post-thumb">
                                                <img src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/images.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/">
                                            IGP Ochola makes more changes in police                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/two-people-died-in-kampala-after-heavy-rain-swept-them/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/download-1.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/two-people-died-in-kampala-after-heavy-rain-swept-them/">
                                            Two people died in  Kampala after heavy rain swept them                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/world-bank-approves-grant-to-fund-west-nile-road-construction/" class="post-thumb">
                                                <img src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/UG-road.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/world-bank-approves-grant-to-fund-west-nile-road-construction/">
                                            World Bank approves grant to fund West Nile road construction                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/f6f72a4d-3896-4c4d-a3fb-fc01cf5b7fda.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/">
                                            Kenya to take part in Oxford Covid-19 vaccine trials                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    25 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/b0599f32-f6b9-4c68-b074-6188b546af75.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/">
                                            Zambia to reopen schools and bars                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    31 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>                    </div>
                    <div id="tabbed-5-popular" role="tabpanel" class="tab-pane">
                        <ul class="article-item article-list-item article-tabbed-list article-item-left">                <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/acquitted-ugandan-activist-faints-amid-disorder-at-court/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/IMG_20200220_132729.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/acquitted-ugandan-activist-faints-amid-disorder-at-court/">
                                            Acquitted Ugandan activist faints amid disorder at court                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/witness-found-dead-in-kenyas-395m-fake-arms-saga/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/kenyas-deputy-president-william-ruto-speaks-hague.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/witness-found-dead-in-kenyas-395m-fake-arms-saga/">
                                            Witness found dead in Kenya&#8217;s &#8216;$395m fake arms&#8217; saga                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/rwanda-rules-out-independent-probe-into-the-musicians-death/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/8076553c-a6c1-4555-80ef-ea19f4a5c9d8.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/rwanda-rules-out-independent-probe-into-the-musicians-death/">
                                            Rwanda rules out ‘independent&#8217; probe into the musician’s death                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/namibia-becomes-the-first-african-country-to-export-red-meat-to-the-us/" class="post-thumb">
                                                <img src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/6dd12f1a-ce7c-4b3a-9735-bb694c0f1674.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/namibia-becomes-the-first-african-country-to-export-red-meat-to-the-us/">
                                            Namibia becomes the first African country to export red meat to the US                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/02/21/food-and-drugs-bill-to-be-presented-in-april/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/download-30.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/02/21/food-and-drugs-bill-to-be-presented-in-april/">
                                            Food and Drugs Bill to be presented in April                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 months ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>                    </div>
                                            <div id="tabbed-5-categorised" role="tabpanel" class="tab-pane">
                            <ul class="article-item article-list-item article-tabbed-list article-item-left">                <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/" class="post-thumb">
                                                <img src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/images.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/">
                                            IGP Ochola makes more changes in police                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/two-people-died-in-kampala-after-heavy-rain-swept-them/" class="post-thumb">
                                                <img src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/download-1.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/two-people-died-in-kampala-after-heavy-rain-swept-them/">
                                            Two people died in  Kampala after heavy rain swept them                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/world-bank-approves-grant-to-fund-west-nile-road-construction/" class="post-thumb">
                                                <img src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/UG-road.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/world-bank-approves-grant-to-fund-west-nile-road-construction/">
                                            World Bank approves grant to fund West Nile road construction                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/f6f72a4d-3896-4c4d-a3fb-fc01cf5b7fda.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/">
                                            Kenya to take part in Oxford Covid-19 vaccine trials                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    25 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
                            <li class="full-item clearfix">
                    <div class="base-border">
                        <div class="row-sm align-items-center">
                                                                                        <div class="col-sm-4 col-image">

                                        <div class="tab-article-image">
                                            <a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/" class="post-thumb">
                                                <img src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/09/b0599f32-f6b9-4c68-b074-6188b546af75.jpg?resize=150%2C150&#038;ssl=1"/>
                                            </a>
                                        </div>
                                         
                                </div>
                                                        <div class="full-item-details col-details col-sm-8">
                            <div class="prime-row">    
                                <div class="full-item-metadata primary-font">
                                    <div class="figure-categories figure-categories-bg">
                                       
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/africa/" alt="View all posts in Africa"> 
                                 Africa
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/corona-virus/" alt="View all posts in Corona Virus"> 
                                 Corona Virus
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://dailyexclusives.co.ug/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li></ul>                                    </div>
                                </div>
                                <div class="full-item-content">
                                    <h3 class="article-title article-title-1">
                                        <a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/">
                                            Zambia to reopen schools and bars                                        </a>
                                    </h3>
                                    <div class="grid-item-metadata">
                                                                                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    31 mins ago            </span>
                                </span>
        
                                    </div>
                                                                    </div>
                            </div>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>                        </div>
                                    </div>
            </div>
            </div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="text-3" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Have a story ? Want to advertise?</span></h2>			<div class="textwidget"><p>Send Daily Exclusives a Hot Tip !!!</p>
<p>Send us an email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="482c292124312d302b243d3b213e2d3b3d2f082f25292124662b2725">[email&#160;protected]</a><br/>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b72757d745b7f7a7277627e6378776e68726d7e68357874356e7c">[email&#160;protected]</a></p>
<p>Call or Whatsapp: +256 752 540 112</p>
</div>
		</div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    
		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span class="header-after">This Just In</span></h2>
		<ul>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/09/12/igp-ochola-makes-more-changes-in-police/">IGP Ochola makes more changes in police</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/09/12/two-people-died-in-kampala-after-heavy-rain-swept-them/">Two people died in  Kampala after heavy rain swept them</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/09/12/world-bank-approves-grant-to-fund-west-nile-road-construction/">World Bank approves grant to fund West Nile road construction</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/09/12/kenya-to-take-part-in-oxford-covid-19-vaccine-trials/">Kenya to take part in Oxford Covid-19 vaccine trials</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2020/09/12/zambia-to-reopen-schools-and-bars/">Zambia to reopen schools and bars</a>
									</li>
					</ul>

		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="tag_cloud-3" class="widget covernews-widget widget_tag_cloud"><h2 class="widget-title widget-title-1"><span class="header-after">More On</span></h2><div class="tagcloud"><a href="https://dailyexclusives.co.ug/category/africa/" class="tag-cloud-link tag-link-7 tag-link-position-1" style="font-size: 20.502057613169pt;" aria-label="Africa (448 items)">Africa</a>
<a href="https://dailyexclusives.co.ug/category/business/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 15.893004115226pt;" aria-label="Business (69 items)">Business</a>
<a href="https://dailyexclusives.co.ug/category/corona-virus/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 22pt;" aria-label="Corona Virus (810 items)">Corona Virus</a>
<a href="https://dailyexclusives.co.ug/category/turn-up/" class="tag-cloud-link tag-link-73 tag-link-position-4" style="font-size: 8pt;" aria-label="Discounts (2 items)">Discounts</a>
<a href="https://dailyexclusives.co.ug/category/ent/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 18.197530864198pt;" aria-label="Entertainment (178 items)">Entertainment</a>
<a href="https://dailyexclusives.co.ug/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-6" style="font-size: 21.423868312757pt;" aria-label="Featured (652 items)">Featured</a>
<a href="https://dailyexclusives.co.ug/category/health/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 13.934156378601pt;" aria-label="Health (31 items)">Health</a>
<a href="https://dailyexclusives.co.ug/category/life-style/" class="tag-cloud-link tag-link-100 tag-link-position-8" style="font-size: 10.131687242798pt;" aria-label="Life Style (6 items)">Life Style</a>
<a href="https://dailyexclusives.co.ug/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-9" style="font-size: 20.617283950617pt;" aria-label="News (469 items)">News</a>
<a href="https://dailyexclusives.co.ug/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 17.275720164609pt;" aria-label="Politics (122 items)">Politics</a>
<a href="https://dailyexclusives.co.ug/category/science/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 8pt;" aria-label="Science (2 items)">Science</a>
<a href="https://dailyexclusives.co.ug/category/sports/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 20.38683127572pt;" aria-label="Sports (423 items)">Sports</a>
<a href="https://dailyexclusives.co.ug/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 14.740740740741pt;" aria-label="Technology (44 items)">Technology</a>
<a href="https://dailyexclusives.co.ug/category/election/" class="tag-cloud-link tag-link-84 tag-link-position-14" style="font-size: 13.358024691358pt;" aria-label="UG Decides 2021 (25 items)">UG Decides 2021</a>
<a href="https://dailyexclusives.co.ug/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-15" style="font-size: 10.995884773663pt;" aria-label="Uncategorized (9 items)">Uncategorized</a>
<a href="https://dailyexclusives.co.ug/category/world/" class="tag-cloud-link tag-link-97 tag-link-position-16" style="font-size: 10.131687242798pt;" aria-label="World (6 items)">World</a></div>
</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-6">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2099"><a href="https://dailyexclusives.co.ug/send-dail-exclusives-a-hot-tip/">Send Daily Exclusives a Hot Tip!!!</a></li>
<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2100"><a href="https://dailyexclusives.co.ug/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                        <div class="col-sm-6">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.youtube.com/channel/UCUFITgJGGp9oZy21sqDCI_A"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Daily Exclusives Ug Copyright © All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=""></a> by Daily Media Inc.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var c=document.body.className;c=c.replace(/everest-forms-no-js/,'everest-forms-js');document.body.className=c;</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt.js?ver=2.1.10' id='pwp-installprompt-script-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.5.1' id='slick-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.5.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.5.1' id='marquee-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.5.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/script.js?ver=5.5.1' id='covernews-script-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.5.1' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://dailyexclusives.co.ug/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=5468&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7d25333386b3df2b36939d46cdd5ed12e3514c79#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=5468&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7d25333386b3df2b36939d46cdd5ed12e3514c79#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2020%2F09%2F12%2Fwolves-season-preview-2020-21%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9',blog:'153410961',post:'5468',tz:'0',srv:'dailyexclusives.co.ug'}]);_stq.push(['clickTrackerInit','153410961','5468']);</script>

</body>
</html>
