<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="/cdn-cgi/apps/head/jz5YiALGdkSnkSGdGnhgBx7KmdQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">

    <style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament - Daily Exclusives Ug</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament - Daily Exclusives Ug"/>
	<meta property="og:description" content="The National Unity Platform (NUP), has started the search for its leaders in Parliament as the main opposition party. The Forum for Democratic Change (FDC)"/>
	<meta property="og:url" content="http://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/"/>
	<meta property="og:site_name" content="Daily Exclusives Ug"/>
	<meta property="article:publisher" content="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/"/>
	<meta property="article:published_time" content="2021-01-27T15:13:18+00:00"/>
	<meta property="article:modified_time" content="2021-01-27T15:13:20+00:00"/>
	<meta property="og:image" content="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/07/download-4.jpg?fit=300%2C168&#038;ssl=1"/>
	<meta property="og:image:width" content="300"/>
	<meta property="og:image:height" content="168"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@dailyxclusives"/>
	<meta name="twitter:site" content="@dailyxclusives"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Feed" href="https://dailyexclusives.co.ug/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Comments Feed" href="https://dailyexclusives.co.ug/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Daily Exclusives Ug &raquo; Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament Comments Feed" href="https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/feed/"/>
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");var em_version='6.3.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-167570279-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-167570279-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyexclusives.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='everest-forms-general-css' href='https://dailyexclusives.co.ug/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://dailyexclusives.co.ug/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://dailyexclusives.co.ug/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='refined-news-heading-css' href='//fonts.googleapis.com/css?family=Oswald&#038;ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='refined-magazine-style-css' href='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/style.css?ver=5.5.3' type='text/css' media='all'/>
<style id='refined-magazine-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}.site-branding h1,.site-branding p.site-title,.ct-dark-mode .site-title a,.site-title,.site-title a,.site-title a:hover,.site-title a:visited:hover{color: #blank}.entry-content a,.entry-title a:hover,.related-title a:hover,.posts-navigation .nav-previous a:hover,.post-navigation .nav-previous a:hover,.posts-navigation .nav-next a:hover,.post-navigation .nav-next a:hover,#comments .comment-content a:hover,#comments .comment-author a:hover,.offcanvas-menu nav ul.top-menu li a:hover,.offcanvas-menu nav ul.top-menu li.current-menu-item>a,.error-404-title,#refined-magazine-breadcrumbs a:hover,.entry-content a.read-more-text:hover,a:hover,a:visited:hover,.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a{color:#a22}.candid-refined-post-format,.refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format,.cat-links a,.top-bar,.main-navigation ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li a:hover,.main-navigation ul li.current-menu-item>a,.trending-title,.search-form input[type="submit"],input[type="submit"],::selection,#toTop,.breadcrumbs span.breadcrumb,article.sticky .refined-magazine-content-container,.candid-pagination .page-numbers.current,.candid-pagination .page-numbers:hover,.ct-title-head,.widget-title:before,.widget ul.ct-nav-tabs:before,.widget ul.ct-nav-tabs li.ct-title-head:hover,.widget ul.ct-nav-tabs li.ct-title-head.ui-tabs-active{background-color:#a22}.candid-refined-post-format,.refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format,blockquote,.search-form input[type="submit"],input[type="submit"],.candid-pagination .page-numbers{border-color:#a22}.cat-links a:focus{outline:1px dashed #a22}.ct-post-overlay .post-content,.ct-post-overlay .post-content a,.widget .ct-post-overlay .post-content a,.widget .ct-post-overlay .post-content a:visited,.ct-post-overlay .post-content a:visited:hover,.slide-details:hover .cat-links a{color:#fff}.cat-4 .ct-title-head,.cat-4.widget-title:before,.cat-4 .widget-title:before,.ct-cat-item-4{background:#1e73be!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-4{color:#1e73be!important}.cat-5 .ct-title-head,.cat-5.widget-title:before,.cat-5 .widget-title:before,.ct-cat-item-5{background:#59d600!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-5{color:#59d600!important}.cat-6 .ct-title-head,.cat-6.widget-title:before,.cat-6 .widget-title:before,.ct-cat-item-6{background:#790fe2!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-6{color:#790fe2!important}.cat-7 .ct-title-head,.cat-7.widget-title:before,.cat-7 .widget-title:before,.ct-cat-item-7{background:#000!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-7{color:#000!important}.cat-8 .ct-title-head,.cat-8.widget-title:before,.cat-8 .widget-title:before,.ct-cat-item-8{background:#ee2!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-8{color:#ee2!important}.cat-9 .ct-title-head,.cat-9.widget-title:before,.cat-9 .widget-title:before,.ct-cat-item-9{background:#59d600!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-9{color:#59d600!important}.cat-10 .ct-title-head,.cat-10.widget-title:before,.cat-10 .widget-title:before,.ct-cat-item-10{background:#cc00b4!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-10{color:#cc00b4!important}.cat-11 .ct-title-head,.cat-11.widget-title:before,.cat-11 .widget-title:before,.ct-cat-item-11{background:#00bfa5!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-11{color:#00bfa5!important}.cat-83 .ct-title-head,.cat-83.widget-title:before,.cat-83 .widget-title:before,.ct-cat-item-83{background:#d00!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-83{color:#d00!important}.cat-100 .ct-title-head,.cat-100.widget-title:before,.cat-100 .widget-title:before,.ct-cat-item-100{background:#00540c!important}.widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a.ct-tab-100{color:#00540c!important}.logo-wrapper-block{background-color:#c22}@media (min-width:1600px){.ct-boxed #page{max-width:1500px}}</style>
<link rel='stylesheet' id='refined-news-style-css' href='https://dailyexclusives.co.ug/wp-content/themes/refined-news/style.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Slabo+27px%7CMuli&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css-css' href='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-theme-css-css' href='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick-theme.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.14' type='text/css' media='all'/>
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.14' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>//<![CDATA[
var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyexclusives.co.ug","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=5.5.3' id='awpa-custom-bg-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167570279-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-167570279-1',{"anonymize_ip":true});</script>
<link rel="https://api.w.org/" href="https://dailyexclusives.co.ug/wp-json/"/><link rel="alternate" type="application/json" href="https://dailyexclusives.co.ug/wp-json/wp/v2/posts/5903"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyexclusives.co.ug/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyexclusives.co.ug/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<meta name="generator" content="Everest Forms 1.7.2"/>
<link rel='shortlink' href='https://wp.me/panHcl-1xd'/>
<link rel="alternate" type="application/json+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://dailyexclusives.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.21.0"/><script type='text/javascript'>window.is_wp=1;</script>	 <script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/a2047c0b12991291d45d720c5fba6e78ded74612.js'></script>
	<script type='text/javascript'>var PwpJsVars={"AjaxURL":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/dailyexclusives.co.ug\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script>		<script type="text/javascript" id="serviceworker-unregister">if('serviceWorker'in navigator){navigator.serviceWorker.getRegistrations().then(function(registrations){registrations.forEach(function(registration){if(registration.active.scriptURL===window.location.origin+'/pwp-serviceworker.js'){registration.unregister();}});});}</script>
				<script type="text/javascript" id="serviceworker">if(navigator.serviceWorker){window.addEventListener('load',function(){navigator.serviceWorker.register("https:\/\/dailyexclusives.co.ug\/?wp_service_worker=1",{"scope":"\/"});});}</script>
		<link rel="manifest" href="https://dailyexclusives.co.ug/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#000000"><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailyexclusives.co.ug/xmlrpc.php">		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}.site-title a,.site-title{color: #blank}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-6292981449696419","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KWXVHX2');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/02/cropped-Daily-Exclusives-2.jpg?fit=270%2C270&#038;ssl=1"/>
</head>
<body class="post-template-default single single-post postid-5903 single-format-standard wp-custom-logo wp-embed-responsive everest-forms-no-js ct-bg ct-full-layout ct-sticky-sidebar right-sidebar" itemtype="https://schema.org/Blog" itemscope>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWXVHX2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div id="page" class="site">
            <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                    <!-- Preloader -->
            <div id="loader-wrapper">
                <div id="loader"></div>

                <div class="loader-section section-left"></div>
                <div class="loader-section section-right"></div>

            </div>
                <header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
                <div class="overlay"></div>
                <div class="top-bar">
        <a href="#" class="ct-show-hide-top"> <i class="fa fa-chevron-down"></i> </a>
        <div class="container-inner clearfix">

            <div class="top-left-col clearfix">

        
            <div class="ct-clock float-left">
                <div id="ct-date">Thursday, January 28, 2021</div>
            </div>

        
                <nav class="float-left">
                    <ul id="secondary-menu" class="top-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://dailyexclusives.co.ug">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://dailyexclusives.co.ug/2103-2/">Advertise Here</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://dailyexclusives.co.ug/send-dail-exclusives-a-hot-tip/">Send Daily Exclusives a Hot Tip!!!</a></li>
<li id="menu-item-2097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2097"><a href="https://dailyexclusives.co.ug/contact-us/">Contact Us</a></li>
<li id="menu-item-2114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2114"><a href="https://www.apple.com/covid19">Test for COVID-19</a></li>
</ul>                </nav>
        
        </div>

                <div class="top-right-col clearfix">
                    <div class="refined-magazine-social-top">
                <div class="menu-social-container">
                    <ul id="menu-social-1" class="refined-magazine-menu-social"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://web.facebook.com/Daily-Exclusives-UG-100401048317676/">Facebook</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://twitter.com/dailyxclusives">Twitter</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/dailyexclusivesug/">Instagram</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.youtube.com/channel/UCUFITgJGGp9oZy21sqDCI_A">Youtube</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.linkedin.com/in/daily-exclusives-ug-7aa1931a4/">Linkedin</a></li>
</ul>                </div>
            </div> <!-- .refined-magazine-social-top -->

                </div> <!-- .top-right-col -->
                </div> <!-- .container-inner -->
        </div> <!-- .top-bar -->

                            <div class="logo-wrapper-block" style="background-image:url(https://dailyexclusives.co.ug/wp-content/themes/refined-news/images/default-header.jpg)">
                    <div class="container-inner clearfix logo-wrapper-container">
        <div class="logo-wrapper float-left">
            <div class="site-branding">

                <div class="refined-magazine-logo-container">
                    <a href="https://dailyexclusives.co.ug/" class="custom-logo-link" rel="home"><img width="820" height="312" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/10/93841610_100401204984327_1715867532428050432_n.jpg?fit=820%2C312&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Daily Exclusives Ug" data-lazy-srcset="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/10/93841610_100401204984327_1715867532428050432_n.jpg?w=820&amp;ssl=1 820w, https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/10/93841610_100401204984327_1715867532428050432_n.jpg?resize=300%2C114&amp;ssl=1 300w, https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/10/93841610_100401204984327_1715867532428050432_n.jpg?resize=768%2C292&amp;ssl=1 768w" data-lazy-sizes="(max-width: 820px) 100vw, 820px" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/10/93841610_100401204984327_1715867532428050432_n.jpg?fit=820%2C312&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                        <p class="site-title"><a href="https://dailyexclusives.co.ug/" rel="home">Daily Exclusives Ug</a></p>
                                            <p class="site-description">Your Credible News Source</p>
                                    </div> <!-- refined-magazine-logo-container -->
            </div><!-- .site-branding -->
        </div> <!-- .logo-wrapper -->
                    <div class="logo-right-wrapper clearfix  float-left">
                                    <a href="https://www.fortebet.ug/?pref_device=desktop&#038;utm_source=dailyexclusives_co_ug&#038;utm_medium=leaderboardHP&#038;utm_campaign=test_free_campaing#/app/offer/top" target="_blank">
                        <img src="https://dailyexclusives.co.ug/wp-content/uploads/2020/10/9096337115379807985.gif" class="float-right">
                    </a>
                                </div> <!-- .logo-right-wrapper -->
                </div> <!-- .container-inner -->
        </div> <!-- .logo-wrapper-block -->
                <div class="refined-magazine-menu-container sticky-header">
            <div class="container-inner clearfix">
                <nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
                    <div class="navbar-header clearfix">
                        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
                            <span> </span>
                        </button>
                    </div>
                    <ul id="primary-menu" class="nav navbar-nav nav-menu">
                                                    <li class=""><a href="https://dailyexclusives.co.ug/">
                                    <i class="fa fa-home"></i> </a></li>
                                                <li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://dailyexclusives.co.ug/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://dailyexclusives.co.ug/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://dailyexclusives.co.ug/category/ent/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://dailyexclusives.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailyexclusives.co.ug/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://dailyexclusives.co.ug/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dailyexclusives.co.ug/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://dailyexclusives.co.ug/category/africa/">Africa</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dailyexclusives.co.ug/category/sports/">Sports</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://dailyexclusives.co.ug/category/corona-virus/">Corona Virus</a></li>
<li id="menu-item-2116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2116"><a href="https://www.apple.com/covid19">Test for COVID-19</a></li>
                    </ul>
                </nav><!-- #site-navigation -->

                                    <div class="ct-menu-search"><a class="search-icon-box" href="#"> <i class="fa fa-search"></i>
                        </a></div>
                    <div class="top-bar-search">
                        <form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                        <button type="button" class="close"></button>
                    </div>
                            </div> <!-- .container-inner -->
        </div> <!-- refined-magazine-menu-container -->
                </header><!-- #masthead -->
        
    <div id="content" class="site-content">
                <div class="container-inner ct-container-main clearfix">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <div class="breadcrumbs">
                    <span><span><a href="https://dailyexclusives.co.ug/">Home</a> &raquo; <span class="breadcrumb_last" aria-current="page">Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament</span></span></span>                </div>
                                        <article id="post-5903" class="post-5903 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-bobi-wine tag-nup" itemtype="https://schema.org/CreativeWork" itemscope>
        <div class="refined-magazine-content-container refined-magazine-has-thumbnail">
                    <div class="post-thumb">
                
            <div class="post-thumbnail">
                <img width="300" height="168" src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/07/download-4.jpg?fit=300%2C168&amp;ssl=1" class="attachment-refined-magazine-large-thumb size-refined-magazine-large-thumb wp-post-image jetpack-lazy-image" alt="Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/07/download-4.jpg?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>            </div><!-- .post-thumbnail -->

                    </div>
                <div class="refined-magazine-content-area">
            <header class="entry-header">

                <div class="post-meta">
                    <span class="cat-links"><a class="ct-cat-item-2" href="https://dailyexclusives.co.ug/category/featured/" rel="category tag">Featured</a> <a class="ct-cat-item-8" href="https://dailyexclusives.co.ug/category/politics/" rel="category tag">Politics</a> </span>                </div>
                <h1 class="entry-title" itemprop="headline">Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament</h1>                    <div class="entry-meta">
                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/" rel="bookmark"><time class="entry-date published" datetime="2021-01-27T15:13:18+00:00" itemprop="datePublished">January 27, 2021</time><time class="updated" datetime="2021-01-27T15:13:20+00:00" itemprop="dateModified">January 27, 2021</time></a></span><span class="min-read"><i class="fa fa-clock-o" aria-hidden="true"></i>4 min read</span><span class="byline"> <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><i class="fa fa-user"></i><a class="url fn n" href="https://dailyexclusives.co.ug/author/serestino/" rel="author"><span class="author-name" itemprop="name">Staff Writter</span></a></span></span>                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


            <div class="entry-content">
                
<p>The National Unity Platform (NUP), has started the search for its leaders in Parliament as the main opposition party.</p>



<p>The Forum for Democratic Change (FDC) has been providing opposition leadership in parliament for the last 15 years, but it has now been beaten to the trophy by NUP with 61 against their 36 MPs.</p>



<p>Other than the Leader of Opposition, there are nine other positions in parliament that NUP is set to take up. These include the Opposition Chief Whip, and leadership of the four accountability committees; the Public Accounts Committee (PAC), Committee on Commissions Statutory Authorities and State Enterprises (COSASE), Local Government Accounts Committee (LGAC), and Committee on Government Assurances.</p>



<p>All these positions come with budgets that make them attractive and powerful, and now NUP is in the process of identifying who among its members will be chosen as the Leader of the Opposition and those that will take up the other positions.</p>



<p>Four people who are familiar with the discussions in the nascent party told this reporter that there are a lot of calculations currently taking place before the final choices are announced. Although there was a slight chance of defeating Museveni in the general election based on the enthusiasm among the population, one MP said, NUP’s shot at getting closer to power was first becoming the leaders of the opposition.</p>



<p>The office of the Leader of Opposition is equivalent to that of a Cabinet Minister and enjoys such privileges as those that accrue to the Cabinet Minister.</p>



<p>“There is a lot of money under the Leader of Opposition’s office, which we want to use for our political work. Our first assignment is to get that money and use it to fight Museveni,” the MP, who preferred anonymity said.</p>



<p>Asked whether they will take up the leadership roles in parliament despite insisting that their presidential candidate, Kyagulanyi won the election, Mr Joel Ssenyonyi himself an MP-elect for Nakawa West in Kampala answered in the affirmative.</p>



<p>“Having positions in parliament gives us another platform to agitate for a better country. It actually helps the struggle we are involved in to change leadership in Uganda,” he said. He, however, added that they are now putting a lot of emphasis on trying to build a case about the fraudulent nature of the 2021 general elections.</p>



<p>“MPs take their oath of office in May, we still have to sort out issues relating to the presidential elections because we have irrefutable evidence that the results the Electoral Commission was declaring are different from those we have on our declaration forms,” Mr Ssenyonyi said.</p>



<p>While meeting part of the 61 MP-elects yesterday, Kyagulanyi rallied them to use their newly-acquired status to continue fighting for a new Uganda. He told them, that their election to parliament shouldn’t be seen as their turn to get rich.<br>“The people of your constituencies have accredited you and this is when you begin to give that leadership. While they want you to represent them in parliament, they want you to assert the voice of freedom and an end to the dictatorship. You don’t forget the mission,” he said.</p>



<p>Candidates being considered for LOP<br>This reporter has learnt that there are three people being considered for the position of Leader of Opposition in Parliament. The three are Mathias Mpuuga [Nyendo-Mukungwe], Patrick Nsamba Oshabe [Kassanda North] and Medard Lubega Sseggona. However, another person this reporter spoke to included John Baptist Nambeshe.</p>



<p>Of the four MPs under consideration, two; Mpuuga and Sseggona have served in parliament so far for 10 years while the other two; Oshabe and Nambeshe have been in parliament for only five years. Mpuuga and Nambeshe are Kyagulanyi’s deputies for Buganda and Eastern region respectively hence making them the most senior party members of parliament which gives them an edge over the other two.</p>



<p>It&#8217;s most likely that they will zero down to Mpuuga who seems to be having more advantages than the other three contenders. However, Ssegona is also seen as a favorite due to his eloquence and his knowledge of the law.</p>



<p>Of the four candidates currently under consideration who will not be chosen as the LOP, the source told us, they will automatically scoop one of the four positions of the committee chairperson.</p>



<p>When asked about these calculations, Mr Ssenyonyi said this discussion is premature. “We have not had that discussion yet but this doesn’t mean that people are not trying to strategise. Those interested in particular positions have started calling colleagues to try and lobby them to look at them favourably.”</p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://dailyexclusives.co.ug/author/serestino/"><img alt src="https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1dd74976492268add9fdba50b1b5210d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://dailyexclusives.co.ug/author/serestino/">Staff Writter</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://dailyexclusives.co.ug/author/serestino/" class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                    
                                <li class="awpa-website-li">
                                    <a href="https://www.dailyexclusives.co.ug" class="awpa-website awpa-icon-website"></a>
                                </li>
                                                                                                                                                                                        </ul>
                            </div>
        </div>

                                            </div>
                <div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-153410961-5903-60125f8a6ed68' data-src='https://widgets.wp.com/likes/#blog_id=153410961&amp;post_id=5903&amp;origin=dailyexclusives.co.ug&amp;obj_id=153410961-5903-60125f8a6ed68' data-name='like-post-frame-153410961-5903-60125f8a6ed68'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Mpuuga%2C%20Ssegona%20favorites%20as%20NUP%20begins%20search%20for%20Leader%20of%20Opposition%20in%20Parliament&url=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Mpuuga%2C%20Ssegona%20favorites%20as%20NUP%20begins%20search%20for%20Leader%20of%20Opposition%20in%20Parliament https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/', 'Mpuuga%2C%20Ssegona%20favorites%20as%20NUP%20begins%20search%20for%20Leader%20of%20Opposition%20in%20Parliament', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
                            </div>
            <!-- .entry-content -->

            <footer class="entry-footer">
                <span class="tags-links"><i class="fa fa-tags"></i></span><a href="https://dailyexclusives.co.ug/tag/bobi-wine/" rel="tag">Bobi Wine</a>, <a href="https://dailyexclusives.co.ug/tag/nup/" rel="tag">NUP</a>            </footer><!-- .entry-footer -->

                    <div class="meta_bottom">
            <div class="text_share header-text">Share</div>
            <div class="post-share">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/">
                        <i class="fa fa-facebook"></i>
                        Facebook                    </a>
                    <a target="_blank" href="https://twitter.com/share?text=Mpuuga,%20Ssegona%20favorites%20as%20NUP%20begins%20search%20for%20Leader%20of%20Opposition%20in%20Parliament&#038;url=https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/">
                        <i class="fa fa-twitter"></i>                        
                        Twitter                    </a>
                    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/&#038;media=https://dailyexclusives.co.ug/wp-content/uploads/2020/07/download-4.jpg&#038;description=Mpuuga,%20Ssegona%20favorites%20as%20NUP%20begins%20search%20for%20Leader%20of%20Opposition%20in%20Parliament">
                        <i class="fa fa-pinterest"></i>
                        
                        Pinterest                    </a>
                    <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;title=Mpuuga,%20Ssegona%20favorites%20as%20NUP%20begins%20search%20for%20Leader%20of%20Opposition%20in%20Parliament&#038;url=https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/">
                        <i class="fa fa-linkedin"></i>
                        Linkedin                        
                    </a>
            </div>
        </div>
                </div> <!-- .refined-magazine-content-area -->
    </div> <!-- .refined-magazine-content-container -->
</article><!-- #post-5903 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailyexclusives.co.ug/2021/01/27/from-france-to-rwandas-hills-the-husband-and-wife-genocide-hunters/" rel="prev">From France to Rwanda&#8217;s hills, the husband-and-wife genocide hunters</a></div></div>
	</nav>                <div class="related-pots-block">
                                            <h2 class="widget-title">
                            Related Posts                        </h2>
                                        <ul class="related-post-entries clearfix">
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://dailyexclusives.co.ug/2021/01/27/from-france-to-rwandas-hills-the-husband-and-wife-genocide-hunters/">
                                            <img width="350" height="220" src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/c1_3877791.jpg?resize=350%2C220&amp;ssl=1" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/c1_3877791.jpg?resize=350%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://dailyexclusives.co.ug/2021/01/27/from-france-to-rwandas-hills-the-husband-and-wife-genocide-hunters/">
                                            From France to Rwanda&#8217;s hills, the husband-and-wife genocide hunters                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://dailyexclusives.co.ug/2021/01/27/from-france-to-rwandas-hills-the-husband-and-wife-genocide-hunters/" rel="bookmark"><time class="entry-date published" datetime="2021-01-27T12:24:42+00:00" itemprop="datePublished">January 27, 2021</time><time class="updated" datetime="2021-01-27T12:24:44+00:00" itemprop="dateModified">January 27, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://dailyexclusives.co.ug/2021/01/27/the-nine-lives-of-rwanda-genocide-survivor/">
                                            <img width="350" height="220" src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/000_8ZC2K3.jpg?resize=350%2C220&amp;ssl=1" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/000_8ZC2K3.jpg?resize=350%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://dailyexclusives.co.ug/2021/01/27/the-nine-lives-of-rwanda-genocide-survivor/">
                                            The nine lives of Rwanda genocide survivor                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://dailyexclusives.co.ug/2021/01/27/the-nine-lives-of-rwanda-genocide-survivor/" rel="bookmark"><time class="entry-date published" datetime="2021-01-27T12:14:59+00:00" itemprop="datePublished">January 27, 2021</time><time class="updated" datetime="2021-01-27T12:15:01+00:00" itemprop="dateModified">January 27, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://dailyexclusives.co.ug/2021/01/27/un-removes-cannabis-from-list-of-most-dangerous-substances/">
                                            <img width="350" height="220" src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/dsd.jpg?resize=350%2C220&amp;ssl=1" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/dsd.jpg?resize=350%2C220&amp;ssl=1 350w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/dsd.jpg?zoom=2&amp;resize=350%2C220 700w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2021/01/dsd.jpg?resize=350%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://dailyexclusives.co.ug/2021/01/27/un-removes-cannabis-from-list-of-most-dangerous-substances/">
                                            UN removes cannabis from list of most dangerous substances                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://dailyexclusives.co.ug/2021/01/27/un-removes-cannabis-from-list-of-most-dangerous-substances/" rel="bookmark"><time class="entry-date published" datetime="2021-01-27T08:42:40+00:00" itemprop="datePublished">January 27, 2021</time><time class="updated" datetime="2021-01-27T08:42:42+00:00" itemprop="dateModified">January 27, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                            </ul>
                </div> <!-- .related-post-block -->
                
<div id="comments" class="comments-area">

    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&#038;postid=5903&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fbda789623a4939647fb48ac36238fe203081035#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" itemtype="https://schema.org/WPSideBar" itemscope>
    <div class="ct-sidebar-wrapper">
	<div class="sidebar-widget-container"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://dailyexclusives.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></section></div> <div class="sidebar-widget-container"><section id="text-5" class="widget widget_text"><h2 class="widget-title">COVID19 LIVE TRACKER AFRICA</h2>			<div class="textwidget"><p><a href="https://www.bbc.co.uk/news/resources/idt-4a11d568-2716-41cf-a15e-7d15079548bc">Check Out Statistics</a></p>
<p><a href="https://www.bbc.co.uk/news/resources/idt-4a11d568-2716-41cf-a15e-7d15079548bc"><img loading="lazy" class="size-medium wp-image-2371 jetpack-lazy-image" src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=300%2C185" alt width="300" height="185" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=300%2C185&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-2371" src="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=300%2C185" alt="" width="300" height="185" data-recalc-dims="1" srcset="https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?w=2207&amp;ssl=1 2207w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=300%2C185&amp;ssl=1 300w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=1080%2C665&amp;ssl=1 1080w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=768%2C473&amp;ssl=1 768w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=1536%2C945&amp;ssl=1 1536w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=2048%2C1260&amp;ssl=1 2048w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?resize=1024%2C630&amp;ssl=1 1024w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?w=1280 1280w, https://i2.wp.com/dailyexclusives.co.ug/wp-content/uploads/2020/04/corona-virus-getty.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px"/></noscript></a></p>
</div>
		</section></div>     </div>
</aside><!-- #secondary -->
</div> <!-- .container-inner -->
</div><!-- #content -->
        <footer id="colophon" class="site-footer">
        
            <div class="top-footer">
                <div class="container-inner clearfix">
                                                <div class="ct-col-3">
                                <section id="text-3" class="widget widget_text"><h2 class="widget-title">Have a story ? Want to advertise?</h2>			<div class="textwidget"><p>Send Daily Exclusives a Hot Tip !!!</p>
<p>Send us an email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1276737b7e6b776a717e67617b647761677552757f737b7e3c717d7f">[email&#160;protected]</a><br/>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e28b8c848da286838b8e9b879a818e97918b948791cc818dcc9785">[email&#160;protected]</a></p>
<p>Call or Whatsapp: +256 752 540 112</p>
</div>
		</section>                            </div>
                                                        <div class="ct-col-3">
                                
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">This Just In</h2>
		<ul>
											<li>
					<a href="https://dailyexclusives.co.ug/2021/01/27/mpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament/" aria-current="page">Mpuuga, Ssegona favorites as NUP begins search for Leader of Opposition in Parliament</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2021/01/27/from-france-to-rwandas-hills-the-husband-and-wife-genocide-hunters/">From France to Rwanda&#8217;s hills, the husband-and-wife genocide hunters</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2021/01/27/the-nine-lives-of-rwanda-genocide-survivor/">The nine lives of Rwanda genocide survivor</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2021/01/27/un-removes-cannabis-from-list-of-most-dangerous-substances/">UN removes cannabis from list of most dangerous substances</a>
									</li>
											<li>
					<a href="https://dailyexclusives.co.ug/2021/01/27/government-spent-less-than-planned-in-december-report/">Government spent less than planned in December &#8211; report</a>
									</li>
					</ul>

		</section>                            </div>
                                                        <div class="ct-col-3">
                                <section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">More On</h2><div class="tagcloud"><a href="https://dailyexclusives.co.ug/category/africa/" class="tag-cloud-link tag-link-7 tag-link-position-1" style="font-size: 12px;">Africa</a>
<a href="https://dailyexclusives.co.ug/category/business/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 12px;">Business</a>
<a href="https://dailyexclusives.co.ug/category/corona-virus/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 12px;">Corona Virus</a>
<a href="https://dailyexclusives.co.ug/category/turn-up/" class="tag-cloud-link tag-link-73 tag-link-position-4" style="font-size: 12px;">Discounts</a>
<a href="https://dailyexclusives.co.ug/category/ent/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 12px;">Entertainment</a>
<a href="https://dailyexclusives.co.ug/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-6" style="font-size: 12px;">Featured</a>
<a href="https://dailyexclusives.co.ug/category/health/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 12px;">Health</a>
<a href="https://dailyexclusives.co.ug/category/life-style/" class="tag-cloud-link tag-link-100 tag-link-position-8" style="font-size: 12px;">Life Style</a>
<a href="https://dailyexclusives.co.ug/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-9" style="font-size: 12px;">News</a>
<a href="https://dailyexclusives.co.ug/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 12px;">Politics</a>
<a href="https://dailyexclusives.co.ug/category/science/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 12px;">Science</a>
<a href="https://dailyexclusives.co.ug/category/sports/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 12px;">Sports</a>
<a href="https://dailyexclusives.co.ug/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 12px;">Technology</a>
<a href="https://dailyexclusives.co.ug/category/election/" class="tag-cloud-link tag-link-84 tag-link-position-14" style="font-size: 12px;">UG Decides 2021</a>
<a href="https://dailyexclusives.co.ug/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-15" style="font-size: 12px;">Uncategorized</a>
<a href="https://dailyexclusives.co.ug/category/world/" class="tag-cloud-link tag-link-97 tag-link-position-16" style="font-size: 12px;">World</a></div>
</section>                            </div>
                                            </div> <!-- .container-inner -->
            </div> <!-- .top-footer -->
            
        <div class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
            <div class="container-inner">
                                    <span class="copy-right-text">All Rights Reserved 2020.Daily Exclusives Uganda Limited</span><br>
                
                <a href="https://wordpress.org/" target="_blank">
                    Proudly powered by WordPress                </a>
                <span class="sep"> | </span>
                Theme: Refined News by <a href="https://www.candidthemes.com/" target="_blank">Candid Themes</a>.            </div> <!-- .container-inner -->
        </div><!-- .site-info -->
                </footer><!-- #colophon -->
        
            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
        
</div><!-- #page -->

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var c=document.body.className;c=c.replace(/everest-forms-no-js/,'everest-forms-js');document.body.className=c;</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/dailyexclusives.co.ug\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt.js?ver=2.1.10' id='pwp-installprompt-script-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-news/js/refined-news-custom.js?ver=20151215' id='refined-news-custom-js-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.min.js?ver=20151217' id='slick-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/js/navigation.js?ver=20151215' id='refined-magazine-navigation-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/framework/marquee/jquery.marquee.js?ver=20151215' id='marquee-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/js/skip-link-focus-fix.js?ver=20151215' id='refined-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/themes/refined-magazine/candidthemes/assets/js/refined-magazine-custom.js?ver=20151215' id='refined-magazine-custom-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://dailyexclusives.co.ug/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.14' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://dailyexclusives.co.ug/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202104#ver=202104' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=5903&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fbda789623a4939647fb48ac36238fe203081035#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=153410961&postid=5903&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fbda789623a4939647fb48ac36238fe203081035#parent=https%3A%2F%2Fdailyexclusives.co.ug%2F2021%2F01%2F27%2Fmpuuga-ssegona-favorites-as-nup-begins-search-for-leader-of-opposition-in-parliament%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'153410961',post:'5903',tz:'0',srv:'dailyexclusives.co.ug'}]);_stq.push(['clickTrackerInit','153410961','5903']);</script>

</body>
</html>
